KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Sennheiser MB pro 1 UC/ML Losing Connection with DPI
Topic Summary: Headset seems to disconnect from DPI once placed on stand.
Created On: 02/15/2022 05:16 AM
Status: Post and Reply
Linear : Threading : Single : Branch
 Sennheiser MB pro 1 UC/ML Losing Connection with DPI   - pavlov301 - 02/15/2022 05:16 AM  
 Sennheiser MB pro 1 UC/ML Losing Connection with DPI   - Lunis Orcutt - 02/15/2022 02:30 PM  
 Sennheiser MB pro 1 UC/ML Losing Connection with DPI   - holycowdidyouseethat - 02/16/2022 10:43 AM  
 Sennheiser MB pro 1 UC/ML Losing Connection with DPI   - Lunis Orcutt - 02/16/2022 09:13 PM  
 Sennheiser MB pro 1 UC/ML Losing Connection with DPI   - ax - 02/21/2022 06:25 PM  
Keyword
 02/21/2022 06:25 PM
User is offline View Users Profile Print this message

Author Icon
ax
Top-Tier Member

Posts: 476
Joined: 03/22/2012

Can also confirm that it's been an issue. Don't think it's restricted to DPI since I don't have any desktop Dragon. And the lack of outright connection after taking it off the stand happens inconsistently. Didn't used to be a problem (1 or 2 years ago?), however, as I have had mine since 2016 (from KB) ... wouldn't surprise me if one or more of the Windows updates since then had surreptitiously led to problems.

Other possibilities could include WiFI interference ... can only speculate.



Statistics
32358 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 0 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 372 guests browsing this forum, which makes a total of 372 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2022 FuseTalk™ Inc. All rights reserved.