KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: USB / Microphone Issues
Topic Summary: Working TableMike regularly disconnects as "unrecognised" by Windows 10 Pro
Created On: 12/06/2021 01:28 AM
Status: Post and Reply
Linear : Threading : Single : Branch
 USB / Microphone Issues   - bee9 - 12/06/2021 01:28 AM  
 USB / Microphone Issues   - Lunis Orcutt - 12/06/2021 10:50 AM  
Keyword
 12/06/2021 01:28 AM
User is offline View Users Profile Print this message

Author Icon
bee9
New Member

Posts: 2
Joined: 12/06/2021

Hi All,

At time of fresh install, a couple years ago, of all related speech software and new hardware, this setup worked perfectly. Then after some time, my TableMike started randomly disconnecting/losing its connection. Each time a windows 'OK' buttoned message popped up, as below:

 

 

...I'm hoping it attached!Perhaps it didn't, so here is the text:

 

 

"Title Bar: "USB device not recognised

 

Yellow '!' Triangle: The last USB device you connected to this computer malfunctioned and Windows does not recognise it.

 

Recommendation: Try reconnecting the device. If Windows still does not recognise it, your device may not be working properly."

 

 

My comment: TableMike is recognised every time connector resinserted, and DPI works for a time with it without issue, so the mike does appear to work. Also the TableMike was never the last USB device connected before this started happening. It had always been the first! There are no loose connections, the computer is on a flat level and solid surface, as is everything else, and nothing moves!

 

Anyway, this issue is happening more and more frequently now. Normally, pulling the USB connector from the port and then reinserting would be enough previously. These days, however, I need to do that and fully close down (with Task Manager help) all software using this device, before reloading them each in turn. Hence, it's become more than a minor nuisance and is actually now very disruptive.

 

I have other devices also connected through the only two USB type A ports on this machine:

 

* Sennheiser SDW 5036 headset system (using the remaining of two USB type A ports on the computer system) - needed (essential) for phone calls.

 

* Olympus DS-9500 system (using the spare/extra TableMike USB ports only) - this device is brand new and hasn't altered the behaviour or its extent, which was present before.

 

* The TableMike is connected directly into one of the computer's USB ports.

 

 

All devices except the TableMike seem to be operating normally. The only exception is the Senheisser headset has a habit of disconnecting but also reconnecting automatically, and not on the same scale/frequency or annoyance factor as the TableMike. I've considered this 'normal' for a bluetooth connected device as it is, in this instance.

 

The TableMike once disconnected stays disconnected and unrecognised until I manually reinsert connector and reload software as above. It can disconnect in a matter of minutes with high frequency in any given day as it is doing now, or previously once or twice in a day, or longer.

 

I had come to think that maybe it was a memory issue, as I do tend to push it to its limits when web-browsing is involved. However, this is happening just as frequently without the browser being loaded and memory usage according to the Task Manager is well below 50%, and the computer is quite snappy.

 

I've tried to disable all the USB devices' tendancy to go into power saving mode. Dell seems to make this impossible to do via the Power Options (via Control Panel) and while I seem to have some success in changing their power management properties within the Device Manager, at some point in the future they reset themselves again without my knowledge. It also hasn't made any difference to the behaviour. Neither has trying to enforce these changes via the registry, which I don't think worked - something must be preventing/interfering with it.

 

I'm struggling to find any other possible references to such an issue anywhere online.

 

My system is a Dell XPS 7590, with i7-9750H CPU and 16BG RAM.

 

* Can anyone help me with this please?

 

* Is this a known/well recognised issue with an easy fix?

 

 

Thanks for any help!

 

 

P.S. While my other computer is no longer working (at least not at the moment), it had no problems with the TableMike. It is a Lenovo C940, also Win 10 Pro, i7 10th Gen G rated CPU, and 16GB RAM. I previously had another TableMike that appeared to lose its microphone capabilities altogether on the same Dell system, if the Sound settings (via Control Panel) was anything to go by, but it didn't suddenly become unrecognised as above. Again, it had been stable on the Lenovo prior to this. I do wonder if there is a link and what that link might be, if any?!



 12/06/2021 10:50 AM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 39769
Joined: 10/01/2006

                    Welcome (See Mission Statement)

 

Computer memory is not related to the USB ports

 

Our best guess is that the Dell motherboard is putting out too little voltage. If this is the case, the only way to fix this problem is to replace the motherboard



-------------------------

Change "No" to "Know" w/KnowBrainer 2020
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ex 1

KnowBrainer Speech Recognition » Microphones and Sound Cards » USB / Microphone Issues

Statistics
32285 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 385 guests browsing this forum, which makes a total of 386 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2022 FuseTalk™ Inc. All rights reserved.