KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Saying my name opens my user folder
Topic Summary:
Created On: 07/08/2021 01:12 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 Saying my name opens my user folder   - wristofdoom - 07/08/2021 01:12 PM  
 Saying my name opens my user folder   - Lunis Orcutt - 07/08/2021 01:40 PM  
 Saying my name opens my user folder   - wristofdoom - 07/14/2021 10:48 AM  
 Saying my name opens my user folder   - Alan Cantor - 07/14/2021 02:03 PM  
 Saying my name opens my user folder   - monkey8 - 07/14/2021 02:50 PM  
 Saying my name opens my user folder   - wristofdoom - 07/16/2021 11:41 AM  
 Saying my name opens my user folder   - monkey8 - 07/16/2021 03:04 PM  
Keyword
 07/08/2021 01:12 PM
User is offline View Users Profile Print this message

Author Icon
wristofdoom
Top-Tier Member

Posts: 230
Joined: 09/03/2020

Whenever I say my own name, my user folder ( C:\Users\My Name ) opens in explorer. 

 

Eg, I'll be filling out a form, say my name, and then File Explorer opens up. Very annoying.

 

I can't figure out how to turn this off. Any ideas?



-------------------------

Dragon Professional Individual v15.6. Windows 10. Knowbrainer 2017.

 07/08/2021 01:40 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 39191
Joined: 10/01/2006

The next time this happens, say show recognition history so that you can identify what Dragon thinks you said. 



-------------------------

Change "No" to "Know" w/KnowBrainer 2020
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ex 1

 07/14/2021 10:48 AM
User is offline View Users Profile Print this message

Author Icon
wristofdoom
Top-Tier Member

Posts: 230
Joined: 09/03/2020

Thanks Lunis. When I check recognition history, it's indicating that I uttered the phrase "open my name".

This is confusing to me because:

- I am 100% not saying "open my name"
- my name does not sound like the word "open"
- Even if I was saying "open my name" I don't see any commands in Knowbrainer or Dragon that behave like this.


-------------------------

Dragon Professional Individual v15.6. Windows 10. Knowbrainer 2017.

 07/14/2021 02:03 PM
User is offline View Users Profile Print this message


Alan Cantor
Top-Tier Member

Posts: 4144
Joined: 12/08/2007

I don't know why Dragon is prepending the word "open" to your name, but I do have questions:

1. Go to your desktop. Is there a shortcut on the desktop called "my name"?

2. Is there a desktop shortcut with your exact name? For example, if your name is "Sandy Wrist," do you see a desktop shortcut with that exact name?

3. Check the Vocabulary Editor. Do you have a custom word with spoken form of "my name?"

4. Finally, in the Command Browser, is there a custom command called "open my name?"
 07/14/2021 02:50 PM
User is offline View Users Profile Print this message

Author Icon
monkey8
Top-Tier Member

Posts: 3807
Joined: 01/14/2008

If you go to the Dragon options ("Show Dragon Options"), then the Commands tab and remove the checkmark from "Enable launching from the desktop" does that stop it being recognised?

 

If it does, which I think it will, let me know. It's NOT because you have a shortcut on the desktop called "your name" but for another reason presuming the command is no longer available after removing the checkmark.



-------------------------



 07/16/2021 11:41 AM
User is offline View Users Profile Print this message

Author Icon
wristofdoom
Top-Tier Member

Posts: 230
Joined: 09/03/2020

The problem was "enable lodging from the desktop". When I uncheck that, and the problem no longer happens.

I wonder why it works that way? I do not have a shortcut with my name on my desktop.

Thank you!

-------------------------

Dragon Professional Individual v15.6. Windows 10. Knowbrainer 2017.

 07/16/2021 03:04 PM
User is offline View Users Profile Print this message

Author Icon
monkey8
Top-Tier Member

Posts: 3807
Joined: 01/14/2008

Originally posted by: wristofdoom The problem was "enable lodging from the desktop". When I uncheck that, and the problem no longer happens. I wonder why it works that way? I do not have a shortcut with my name on my desktop. Thank you!

 

You're welcome, the reason it happens is that its likely "my name" in your case is the same as your windows user name. Dragon automatically generates a command called "open windows username" when starting up, it's rather bizarre or maybe not but this is considered a desktop command. That then opens your c:\Users\Username folder. Anyway removing the checkmark does the trick but it does also stop you launching the icons on the desktop automatically although you can make commands that do that.



-------------------------



KnowBrainer Speech Recognition » Dragon Speech Recognition » Saying my name opens my user folder

Statistics
32106 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 2 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 561 guests browsing this forum, which makes a total of 563 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2021 FuseTalk™ Inc. All rights reserved.