KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Recognition stops after first utterance. I have to click away and then back for each one
Topic Summary:
Created On: 07/07/2021 01:17 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 07/07/2021 01:17 PM
User is offline View Users Profile Print this message


DanielS
Power Member

Posts: 54
Joined: 01/17/2007

Hi all,

This is a new installation of 15.61 in a laptop. I am using Senheiser ME-3 with a Buddy 7G USB sound. I used to be a power DNS user but haven't used it in a few years and I've forgotten a lot.

When I speak a sentence, DNS immediately recognizes the first word or two, then stops recognizing anything. When I click in a different window, it will do the same thing in that window. When I click in the first window, it will again recognize the first part of whatever I say, and then stop recognizing.

I seem to remember ages ago reading about this problem, but couldn't find it in the QuickTips. Perhaps you wouldn't mind reminding me what the fix is?

Thanks,

Daniel

 07/07/2021 01:50 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 39191
Joined: 10/01/2006

What browser are you using? Do you see a green • in the DragonBar signifying that your browser has the Dragon extension activated? If these 2 questions are yes, you are probably attempting to dictate into non-Dragon friendly fields such as the address field.  Try moving your cursor to the address field and you'll see the green • disappear.

 

DragonCapture will give you the ability to directly dictate anywhere. KnowBrainer 2017 will give you the ability to correct/edit and lots of other perks. You'll find 30 day trials to both utilities in our signature tag.



-------------------------

Change "No" to "Know" w/KnowBrainer 2020
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ex 1



 07/07/2021 02:13 PM
User is offline View Users Profile Print this message


DanielS
Power Member

Posts: 54
Joined: 01/17/2007

Here is the whole scenario:

 

Installation is complete. I want to test it. Microsoft Teams, which allows chatting, is already open. That is how I have been communicating with the IT person who did the installation. (BTW I know that Teams is not DPI 15 friendly. More on that below.) I have not installed any of my long library of macros and commands. This is out of the box DPI.

1. Click on the red microphone in the Dragon bar to turn DPI on.

2. Say "Open Microsoft Word". DPI recognizes that and opens word.

3. I manually click "Blank Document" so word creates a new document for me to dictate into.

4. Say "Let's test this and see if it works." DPI recognizes "Let's test" and puts it into the new word doc, then stops recognizing other dictation. I don't remember if i gave it commands.

5. I manually click into Teams to update the IT person what is happening.

6. I dictate "It is not working correctly." DPI opens a dictation box because Teams isn't recognized, puts into it "It is", then stops responding.

7. I click into word. I dictate "What happens now? Is it working yet?"" DPI types in "What happens" then stops recognizing.

 



 07/07/2021 05:23 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 39191
Joined: 10/01/2006

As far as Microsoft Teams is concerned, you might consider disabling the Dragon Dictation Box unless you enjoy the Dictation Box pop-up. If you agree, remove the checkmark from Use the Dragon Dictation for unsupported applications, which you will find in the DragonBar Options/Miscellaneous tab. If you cannot directly dictate into Microsoft Teams, consider DragonCapture which forces Direct Dictation and KnowBrainer 2017 (w/2020 AI Commands) which you can use for editing text. KnowBrainer also fully supports Microsoft Teams with Dragon's minor collection and our artificial intelligence commands like being able to say Chat With. You will find trials in our signature tag. As pleasant this all may sound, it doesn't begin to answer question…


We can think of a couple of possibilities but we suspect the Buddy USB 7G is the culprit:


1. Try creating a new user profile for test purposes only.


2. If #1 fails, it is probably your sound system. If you have the option, try using a different sound system (microphone and USB soundcard). We discontinued carrying the Buddy 7G because of a number of defects including overheating. If we had to guess, we would replace your Buddy 7G with an Andrea USB Adapter 1/2 duplex external USB soundcard. We suspect any USB card would work.


PS: You will find our other 25 setting recommendations in the KnowBrainer Dragon Installation/Training Guide, which is complementary to our Dragon customers.



-------------------------

Change "No" to "Know" w/KnowBrainer 2020
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ex 1



 07/07/2021 06:27 PM
User is offline View Users Profile Print this message


DanielS
Power Member

Posts: 54
Joined: 01/17/2007

Thank you for all the suggestions. For the moment, a reboot and trying lots of combinations of commands, dictation, and clicking, all of a sudden got it working. I like the Buddy because it has a mute button, which the ME-3 does not. I have an older Andrea and MD 431 II (that I probably bought from KnowBrainer a number of years ago) and may try those, since the MD has a mute switch.

Thank you for telling me how to get rid of the dictation box. Now that the basic functionality is working (at least for now), I will copy over all my commands and settings. When I was the only one in the company using Dragon, I did buy from you and I still have an old version of the installation/training guide with the older recommendations. Now that the company has been acquired enough times that the parent is huge and has an enterprise license, I don't have the luxury or I would still be buying from you. I appreciate that you continue to freely share your knowledge with moochers like me.
 07/08/2021 03:46 PM
User is offline View Users Profile Print this message

Author Icon
smeyer
Power Member

Posts: 52
Joined: 04/03/2013

I had this problem when I enabled the "automatically adjust the microphone level as I speak" which is a check box when you choose a microphone.  I disabled it.  Apparently my first utterance would automatically trigger a reduction in sound sensitivity to zero, where nothing further would be heard.

 07/09/2021 04:09 PM
User is offline View Users Profile Print this message


DanielS
Power Member

Posts: 54
Joined: 01/17/2007

That's an interesting idea. Thank you for offering the possibility. In my case, if I click in something else, then come back, it is ready to hear another utterance. I expect that, in your case, you would have to exit and reenter Dragon?

The Buddy started acting up again shortly after I wrote my previous response. I switched to an older Andrea USB soundcard and that has been working pretty well. I really miss the mute button, so I may try some other things with the Buddy.
 07/09/2021 06:02 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 39191
Joined: 10/01/2006

Have you tried assigning a Dragon hotkey to turn the microphone off in Dragon rather than your soundcard? Free is always nice.

If disabling Dragon's auto-gain works, all you have to do is run the Microphone Check. You will not have to relaunch Dragon. It will simply reopen your user profile with your manual microphone settings. Also note that the Microphone Check crashes when it finishes. No need to panic.

However, we think the problem is with your Buddy 7G which cannot be fixed

-------------------------

Change "No" to "Know" w/KnowBrainer 2020
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ex 1

 07/28/2021 12:49 PM
User is offline View Users Profile Print this message


DanielS
Power Member

Posts: 54
Joined: 01/17/2007

Thank you for the reminder about the hotkey. I haven't yet copied over all my settings and custom commands, so I forgot about that. The ME-3 also acts up sometimes, so I switched to my MD 431 II and the older Andrea USB soundcard. That has been working since 7/12. I did not need to disable the auto game.

Thank you guys again for your help.
Statistics
32106 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 2 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 645 guests browsing this forum, which makes a total of 647 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2021 FuseTalk™ Inc. All rights reserved.