KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Dragon quit
Topic Summary: Dragon quit when asleep for a couple of days
Created On: 07/27/2019 10:43 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 Dragon quit   - Bob Malpede - 07/27/2019 10:43 PM  
 Dragon quit   - R. Wilke - 07/28/2019 05:09 AM  
 Dragon quit   - PG LTU - 07/28/2019 11:53 AM  
 Dragon quit   - Bob Malpede - 07/29/2019 03:39 PM  
 Dragon quit   - Lunis Orcutt - 07/28/2019 12:48 PM  
 Dragon quit   - Bob Malpede - 07/29/2019 03:42 PM  
 Dragon quit   - Lunis Orcutt - 07/29/2019 06:14 PM  
Keyword
 07/27/2019 10:43 PM
User is offline View Users Profile Print this message


Bob Malpede
New Member

Posts: 17
Joined: 11/30/2006

Dragon 15, WordPerfect X8, PC.

 

Dragon's been working okay until today, when it quit.  The green mic is lit but it's receiving no input from the mic.  Failed mic test.  The only oddity I can think of is that I gave the "Go to sleep" command and left it there and didn't try to use it for a couple of days.

 

Any wonderful ideas?

 07/28/2019 05:09 AM
User is offline View Users Profile Print this message

Author Icon
R. Wilke
Top-Tier Member

Posts: 7070
Joined: 03/04/2007

Any wonderful ideas?


Yes, restarting Dragon not doing it like this again. If you leave Dragon in the "asleep" state, it actually goes on heeding out for the "wake up" command, thus going on to listen all the time, which will overload the buffer fairly soon enough since any other input will have to be processed also, in order to eliminate it. You might compare it to a watchdog who has been trained to react on one specific incident only, but will have to watch out for any other incidents also just to make sure he's not missing the right thing. Even such a dog would get tired eventually and would have to take a rest.

If you definitely don't use it for any amount of time lasting longer than 15 minutes perhaps, you should always turn the microphone completely off. Better yet, turn it off and on only for when you are actually speaking, would be my advice, as that will eliminate many of the input (extraoneous noise) related problems people are typically reporting here.



-------------------------



No need to buy if all you want to do is try ...

DragonCapture (30 Day Trial)
DragonCapture Manual



 07/28/2019 11:53 AM
User is offline View Users Profile Print this message

Author Icon
PG LTU
Top-Tier Member

Posts: 1951
Joined: 03/21/2007

Any wonderful ideas?

You don't say whether the computer itself went into sleep or hibernate mode (as often happens after delayed inactivity) also. Also possible the computer turned itself off and on again (Windows Update, with certain - often default - settings will do that about once a month). You don't say what mic you are using, but if it is USB, perhaps the power mode settings allowed it to turn off.

Probably nothing to worry about, and it is easy to fix (usually) by merely going to your Recording settings (from a right click on audio or volume taskbar icon) and then disabling and then re-enabling the mic Dragon is using. Make sure the panel is set to show disabled devices, though (a right click in an empty area shows that setting)! Easy and quick. Here is a vbs script that gets there super quickly (just save it as "mic control panel.vbs" and click it anytime):

CreateObject("WScript.Shell").Run "control.exe mmsys.cpl,,1" 

N.B. this is for Win8.1, the name of the control panel applet and tab changed for Win10 (google it) but this gives the idea.

 

Hth



-------------------------




PG





Remember folks, my comments and this forum are for entertainment value only, please, no wagering or other reliance on the contents herein.  I permit no commercial use of my ideas (whether expressions or embodiments) without my written consent.



 07/29/2019 03:39 PM
User is offline View Users Profile Print this message


Bob Malpede
New Member

Posts: 17
Joined: 11/30/2006

Disabled and re-abled and it still doesn't work.

Don't know what to do with your java script.  Forgot to mention I'm Windows 10.

 07/28/2019 12:48 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37467
Joined: 10/01/2006

                    Welcome to the World's Most Popular Speech Recognition Forum


As previously noted, leaving your microphone in the Asleep state, for any notable period of time, is an absolute no-no. Just turn your microphone completely off (red). You shouldn't have this problem after rebooting.



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1

 07/29/2019 03:42 PM
User is offline View Users Profile Print this message


Bob Malpede
New Member

Posts: 17
Joined: 11/30/2006

Point taken.  All well and good and very educational but how do I fix it?

 07/29/2019 06:14 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37467
Joined: 10/01/2006

Your problem sounds like a USB hardware issue. Unfortunately your USB port as part of the motherboard. At this point, we recommend seeking assistance from a computer repair center.



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1

KnowBrainer Speech Recognition » NaturallySpeaking Speech Recognition » Dragon quit

Statistics
31595 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 3936 on 09/08/2015 at 11:44 AM.
There are currently 277 guests browsing this forum, which makes a total of 278 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2020 FuseTalk™ Inc. All rights reserved.