KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: SpeechStart microphone source
Topic Summary: I changed microphones and now SpeechStart is not listening
Created On: 10/01/2021 06:23 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 SpeechStart microphone source   - kkkwj - 10/01/2021 06:23 PM  
 SpeechStart microphone source   - monkey8 - 10/06/2021 07:41 AM  
 SpeechStart microphone source   - kkkwj - 10/06/2021 08:54 PM  
 SpeechStart microphone source   - monkey8 - 10/07/2021 12:10 PM  
Keyword
 10/01/2021 06:23 PM
User is offline View Users Profile Print this message

Author Icon
kkkwj
Top-Tier Member

Posts: 994
Joined: 11/05/2015

I needed to use my earbuds+microphone for some work and so changed my default Windows Sound Settings from the normal desk microphone and speakers to my USB earbuds/mic setup. I changed my Dragon profile too, to select the desired mic from the list that was there. Now Dragon works fine.

 

But SpeechStart didn't change; it only allows me to select a whole profile and has no option to choose input mic devices. I was hoping it would pick up the change in Sound Settings. Restarting SS after the mic change did not help. 

 

Any ideas how I can get SS to start working again for the mic on/off commands? Thank you 



-------------------------

Win10/11/x64, AMD Ryzen 7 3700X/3950X, 64/128GB RAM, Dragon 15.3, SP 7 Standard, SpeechStart, Office 365, KB 2017, Dragon Capture, Samson Meteor USB Desk Mic, Amazon YUWAKAYI headset, Klim and JUKSTG earbuds with microphones, 3 BenQ 2560x1440 monitors, Microsoft Sculpt Keyboard and fat mouse

 10/06/2021 07:41 AM
User is offline View Users Profile Print this message

Author Icon
monkey8
Top-Tier Member

Posts: 3904
Joined: 01/14/2008

Hi Kevin,

 

Sorry to hear you are having problems.  It sounds like the microphone you first trained speechstart with is still connected to your system, even though you now prefer to dictate with another microphone, otherwise speechstart would have prompted you to use a different microphone.

 

Anyway the easiest way to fix your problem is to right click on the blue Apple in the system tray and choose options | Advanced and then choose the option to train your profile again and you can then select your desired microphone and speech engine.

 

The other way to fix the issue is to disconnect the original microphone you trained speechstart with and restart speechstart.  It will then allow you to choose another microphone temporarily or if you intend sticking with the new microphone it will allow you the option to train the use of profile this way as well.  Any problems let me know and I can remotely connect.



-------------------------

 10/06/2021 08:54 PM
User is offline View Users Profile Print this message

Author Icon
kkkwj
Top-Tier Member

Posts: 994
Joined: 11/05/2015

Hi Lindsay, thank you for the information. In practice, I switch back and forth between microphones depending on whether I want to use the desktop for my headset microphone. From your post, it sounds like I can switch microphones within speech start by choosing the option to retrain a microphone. (Isn't that quite a lengthy process, if I remember correctly?)


It wouldn't kill me to unmute my desktop microphone to issue the restart Dragon command when I am wearing my headset. So I suppose the most efficient method for me would be to leave speech start on the desktop microphone and switch my Dragon dictation source back-and-forth as required. Does that sound like the best approach to you? Thank you

-------------------------

Win10/11/x64, AMD Ryzen 7 3700X/3950X, 64/128GB RAM, Dragon 15.3, SP 7 Standard, SpeechStart, Office 365, KB 2017, Dragon Capture, Samson Meteor USB Desk Mic, Amazon YUWAKAYI headset, Klim and JUKSTG earbuds with microphones, 3 BenQ 2560x1440 monitors, Microsoft Sculpt Keyboard and fat mouse

 10/07/2021 12:10 PM
User is offline View Users Profile Print this message

Author Icon
monkey8
Top-Tier Member

Posts: 3904
Joined: 01/14/2008

Kevin yes that's one way of doing it quickly so you can leave both of the microphones switched on.  However bear in mind that Speechstart will use both microphones if one you train speechstart with is different from the Dragon one. This is because Speechstart has its own speech engine for the RESTART DRAGON and MICROPHONE ON commands and uses the Dragon speech engine for the other commands like show flags.

 

The other way is to switch off the microphone that you are not using and speechstart will detect this and prompt you to use a different microphone to the one you did the training with (if that one is not plugged in).  We will have better microphone control and options with the new version.



-------------------------

Statistics
32359 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 416 guests browsing this forum, which makes a total of 417 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2022 FuseTalk™ Inc. All rights reserved.