KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: USB/Foot pedal issue
Topic Summary:
Created On: 01/20/2022 07:21 AM
Status: Post and Reply
Linear : Threading : Single : Branch
 USB/Foot pedal issue   - jccss5 - 01/20/2022 07:21 AM  
 USB/Foot pedal issue   - jccss5 - 01/20/2022 07:45 AM  
 USB/Foot pedal issue   - wristofdoom - 01/20/2022 12:09 PM  
 USB/Foot pedal issue   - jccss5 - 01/20/2022 12:42 PM  
Keyword
 01/20/2022 07:21 AM
User is offline View Users Profile Print this message

Author Icon
jccss5
New Member

Posts: 8
Joined: 08/25/2017

Hi.  I have a foot pedal issue that I hope somebody has some idea of what might be causing it.  When using the foot pedal, it will work fine for a period of time, say 20 minutes.  Then it will stop working.   I have tried unplugging and plugging it back in with no luck.  I have tried different USB ports on the laptop with no luck.  I have tried different foot pedals with them all doing the same thing.  It does not matter which program I am using:  Express Scribe, Liberty Player, For the Record, it does the same thing with all of them.  I have deleted all the USBs under device manager and then rebooted.  I have made sure the setting to suspend a USB is turned off.  This only happens with a foot pedal.  It does not happen with anything else plugged into a USB port.  Any ideas?  This is  Windows 10 Dell Laptop that previously has had no issues. 

KnowBrainer Speech Recognition » Computer Issues / Recommendations » USB/Foot pedal issue

Statistics
32323 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 533 guests browsing this forum, which makes a total of 534 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2022 FuseTalk™ Inc. All rights reserved.