KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Olympus WS-853 mp3 file transcription error
Topic Summary:
Created On: 07/31/2020 01:39 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 Olympus WS-853 mp3 file transcription error   - skypix7 - 07/31/2020 01:39 PM  
 Olympus WS-853 mp3 file transcription error   - skypix7 - 07/31/2020 02:12 PM  
 Olympus WS-853 mp3 file transcription error   - Lunis Orcutt - 08/01/2020 02:23 AM  
 Olympus WS-853 mp3 file transcription error   - skypix7 - 08/01/2020 02:06 PM  
 Olympus WS-853 mp3 file transcription error   - Lunis Orcutt - 08/01/2020 10:24 PM  
 Olympus WS-853 mp3 file transcription error   - kkkwj - 02/24/2021 12:10 AM  
 Olympus WS-853 mp3 file transcription error   - Lunis Orcutt - 02/24/2021 04:48 PM  
Keyword
 07/31/2020 01:39 PM
User is offline View Users Profile Print this message

Author Icon
skypix7
New Member

Posts: 3
Joined: 07/30/2020

Though the manual specifically says to use DNS mode for mp3 files to be transcribed by my Dragon Pro 15.3, the program keeps spitting out the same error:

"The format of file x.mp3 is invalid."

I've seen comments above about stereo mode etc. but the DNS mode is specifically set up for transcription.

Any ideas why this isn't working?

I've seen stellar reviews online for people who used the same recorder, driving fast in a convertible, with remarkable accuracy. I can't even get it to transcribe.

thanks for any insights. 

new member Jim

 



-------------------------
JIMBO
Statistics
32286 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 0 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 396 guests browsing this forum, which makes a total of 396 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2022 FuseTalk™ Inc. All rights reserved.