KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: First utterance after defining a custom word is dropped
Topic Summary:
Created On: 06/16/2021 08:19 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 First utterance after defining a custom word is dropped   - Ag - 06/16/2021 08:19 PM  
 First utterance after defining a custom word is dropped   - Mav - 06/17/2021 02:24 AM  
 First utterance after defining a custom word is dropped   - Stephan Kuepper - 06/17/2021 08:44 AM  
Keyword
 06/16/2021 08:19 PM
User is offline View Users Profile Print this message

Author Icon
Ag
Top-Tier Member

Posts: 647
Joined: 07/08/2019

 every time I start working in a new area  or topic I define a flurry of custom words. 

 

 Sometimes by creating a text or XML file of custom words, e.g. instruction mnemonics or API  function and method names.   

 

but sometimes I do it interactively

 

Open vocabulary editor

 fill-in the written and spoken forms

(training -  actually, I almost never train)

Add

 

 and nearly always I want to use that word almost immediately.

 

However, I frequently find that the first word after I have added or closed the vocabulary editor is swallowed, ignored. The second time it works.

 

 Any idea why? Any idea on how to avoid this?

 



-------------------------

DPG15.6 (also DPI 15.3) + KB, Sennheiser MB Pro 1 UC ML, BTD 800 dongle, Windows 10 Pro, MS Surface Book 3, Intel Core i7-1065G7 CPU @ 1.3/1.5GHz (4 cores, 8 logical, GPU=NVIDIA Quadro RTX 3000 with Max-Q Design.

Statistics
32177 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 497 guests browsing this forum, which makes a total of 498 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2021 FuseTalk™ Inc. All rights reserved.