KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Dragon Won't Begin Download Process
Topic Summary: Stuck in "Creating Download" in Parallel
Created On: 09/15/2020 03:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 Dragon Won't Begin Download Process   - trixi_valley - 09/15/2020 03:14 PM  
 Dragon Won't Begin Download Process   - Lunis Orcutt - 09/15/2020 09:23 PM  
Keyword
 09/15/2020 03:14 PM
User is offline View Users Profile Print this message

Author Icon
trixi_valley
New Member

Posts: 1
Joined: 09/15/2020

Hi there, I'm not sure where else to turn. I would really like to use Dragon, as it's clear it's the best out there, but I have a mac. I've tried using Parallel, but it just doesn't seem to be working. Sorry in advance for the extra details since I'm not super computery literate, so I'm describing everything, just in case.

 

I purchased Parallel and Windows 10 and installed them. Then I purchased Dragon Professional Individual 15. When I opened the download, it automatically opened up Windows 10 and tried to begin the download process. Everything looked good. It asked me to give the program permission to run, and then it asked where I would like to save it. I chose the desktop, clicked "okay," and it opened the Nuance Download Manager. The status box says: Creating Download. And there it remains. I've tried several times and left it for a couple of hours and nothing happens. It's just stuck on this step, so I can't even give you an error code since it won't even get far enough into the actual download process to give me one. 

 

I know Parallel and Windows is set up, up to date, and working properly because I contacted Parallel and they took over my computer and made sure everything was working on their end (great service). They suggested it might be on Dragon's end, so I contacted them. They wouldn't even discuss the situation with me since they don't recommend using any program like Bootcamp or Parallel to run their software. They say it can't be used on a Mac at all. So no help there. 

 

What am I missing? Some kind of weird antivirus thing or setting in Windows 10 or on my Mac (I haven't used Windows for 15 years, so I'm not super familiar)? Should I try Bootcamp instead? 

 

Computer: MacBook Pro (2018)

Processor: 2.3 GHz Intel Core i5

Memory: 8 GB 2133 MHz LPDDR3

Operating system: macOS High Sierra / Parallel Windows 10

Speech recog. software: Dragon Professional Individual 15






 09/15/2020 09:23 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37982
Joined: 10/01/2006

                   Welcome (See Mission Statement)

 

For openers, you purchased from Nuance which is 1 of the worst places to purchase from. There is virtually no support and they bury themselves in red tape. Not only that, they're download version 15.0. What you want to install is the DPI 15.6 Download and now you have it. Wasn't that easy Looks like you might've found the right place after all.



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1

Statistics
31789 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 613 guests browsing this forum, which makes a total of 614 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2020 FuseTalk™ Inc. All rights reserved.