KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: dictating METS always comes out as metastases
Topic Summary:
Created On: 09/22/2019 04:46 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 dictating METS always comes out as metastases   - DW - 09/22/2019 04:46 PM  
 dictating METS always comes out as metastases   - Lunis Orcutt - 09/22/2019 09:59 PM  
 dictating METS always comes out as metastases   - DW - 09/22/2019 10:10 PM  
 dictating METS always comes out as metastases   - Lunis Orcutt - 09/22/2019 10:49 PM  
 dictating METS always comes out as metastases   - ksunny28 - 01/22/2020 06:49 PM  
Keyword
 09/22/2019 04:46 PM
User is offline View Users Profile Print this message

Author Icon
DW
New Member

Posts: 3
Joined: 09/22/2019

I have METS in the vocabulary, but it always comes out as metastases when I say it.  Even if I correct it, then dictate the exact same sentence, it continues to do it.  I thought it was supposed to learn preferences as you correct it.  Any idea how to stop this, short of removing the word metastases from the vocabulary?

 09/22/2019 09:59 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37982
Joined: 10/01/2006

                    Welcome to the World's Most Popular Speech Recognition Forum


It would help if you could fill out your member profile because there is some vital information missing such as what version and edition of Dragon you are using. Our best guess is that you are using DMPE 4 but we cannot be certain. If this is correct, METS may be a medical abbreviations for 
metastases but of course, we are only blundering a guess. If we are correct, open your DragonBar Auto-Formatting Options/miscellaneous tab and remove the checkmark from Expand Dosage Abbreviations.

As far as Dragon learning from corrections are concerned, this is fairly minimal. It's as if Dragon has the memory of a goldfish. While training can help, you still can't take it with you to the next Dragon release. For that reason, we prefer to use trickery whenever possible. You might also try various Spoken Forms.



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1

 09/22/2019 10:10 PM
User is offline View Users Profile Print this message

Author Icon
DW
New Member

Posts: 3
Joined: 09/22/2019

Thanks for your reply. You are correct that I am using DMPE 4. I have already unchecked the "expand dosage abbreviations".

People commonly says mets as a short form for metastases, but METS is a cardiac term used for stress testing. DMPE already has METs in the vocabulary, which is acceptable to me. I added METS as well. However, it doesn't matter. Every time I say it, it transcribes metastases. Training did not help either. Very frustrating.

I was not aware that it doesn't learn well from corrections. I mistakenly thought it did, which was even more frustrating when it wouldn't do it.
 09/22/2019 10:49 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37982
Joined: 10/01/2006

Training an individual word, in most situations, can actually help but we suspect that Dragon is using the same pronunciation for both METS and metastases. How about removing the current METS and metastases from your vocabulary. You can then add a Written Form of METS with a Spoken Form of Short metastases. You can then add a Written Form of metastases with a Spoken Form of long metastases. This is probably terrible recommendation and certainly not something we would frequently recommend but it should also be effective.



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1

 01/22/2020 06:49 PM
User is offline View Users Profile Print this message

Author Icon
ksunny28
Power Member

Posts: 76
Joined: 12/06/2014

This was posted a while ago, so not sure if the original poster will see this, but the cure for this is to go into the Vocab Editor and adjust the 'Properties' for 'mets' (i.e. don't need to Add a new word). If you type in the word 'mets' in the 'Written form' in the Vocab Editor, you should see a button for 'Properties'. Once you click on 'Properties', you'll likely see a checkbox selected for 'Alternative written form 1', in which you'll see the word 'metastases' spelled out. Leave the checkbox checked and just backspace the 'metastases' and type in 'METS' as desired. Click OK...but be sure to 'Save Profile' afterwards so it 'sticks' for subsequent logins. 

Worked for me, anyhow. Good luck!



-------------------------
K Sundberg
Statistics
31789 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 0 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 775 guests browsing this forum, which makes a total of 775 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2020 FuseTalk™ Inc. All rights reserved.