KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Problem after running Norton Utilities Premium
Topic Summary: It messed up Microsoft Edge
Created On: 09/05/2020 06:50 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 Problem after running Norton Utilities Premium   - jcmcvay - 09/05/2020 06:50 PM  
 Problem after running Norton Utilities Premium   - Lunis Orcutt - 09/05/2020 09:02 PM  
 Problem after running Norton Utilities Premium   - jcmcvay - 09/06/2020 10:47 AM  
Keyword
 09/05/2020 06:50 PM
User is offline View Users Profile Print this message

Author Icon
jcmcvay
Senior Member

Posts: 84
Joined: 12/13/2013

I recently ran Norton Utilities Premium and accepted most of the recommendations.  Everything worked fine until I restarted the computer. I opened DPI 15.3 and then the new Microsoft Edge. The computer Immediately became unresponsive. Upon reboot, the computer was still unresponsive. My desktop looked normal. I could move the mouse pointer around, but I couldn't select anything.

 

After some further experimentation, I determined that Microsoft Edge was the problem. after entering safe mode, I was able to uninstall Microsoft Edge. The computer then worked normally.

 

Thinking that maybe my copy of Microsoft Edge had become corrupted, I downloaded and installed the program again. Same result. When I launched Microsoft Edge, the computer became unresponsive, and I had to enter safe mode again to uninstall Microsoft Edge. After I did that, everything was fine again.

 

I have tried several approaches to downloading and reinstalling Microsoft Edge, including reinstalling Windows on the theory that maybe something is messed up with the OS. When I do that, I get a message saying the reinstall failed.

 

That's as far as I've been able to get. I can use the computer with everything except Microsoft Edge. does anybody have any ideas?

 

UPDATE:  I just accidentally gave the command to launch Microsoft Edge and an ME window opened even though I have uninstalled the program. Could it possibly be that Microsoft Edge is part of Windows 10 and that is why reinstalling Windows failed?



-------------------------

James McVay

 09/05/2020 09:02 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 38002
Joined: 10/01/2006

Microsoft Edge is part of your OS. 


NEVER use any housekeeping utility because the risks outweigh the benefits.  If you can use Windows System Restore do so but be forewarned that it usually doesn't work. We recommend uninstalling Norton Utilities and just going with the free version of Bitdefender, which is currently #1.   



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1

 09/06/2020 10:47 AM
User is offline View Users Profile Print this message

Author Icon
jcmcvay
Senior Member

Posts: 84
Joined: 12/13/2013

That's about what I figured. I went through the entire range of available OS fixes from Windows System Restore to completely wiping the hard disk and starting over. Nothing worked other than uninstalling Microsoft Edge from safe mode. And of course, Edge isn't really gone.

I will say, however, that at least Windows kept working when I accidentally launched Edge after uninstalling it. I'm a bit afraid to test it further, though...

-------------------------

James McVay

Statistics
31793 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 724 guests browsing this forum, which makes a total of 725 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2020 FuseTalk™ Inc. All rights reserved.