KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Hesitant start to dictation
Topic Summary: First utterances often missed
Created On: 07/31/2020 09:08 AM
Status: Post and Reply
Linear : Threading : Single : Branch
 Hesitant start to dictation   - JeremyB - 07/31/2020 09:08 AM  
 Hesitant start to dictation   - Alan Cantor - 07/31/2020 11:48 AM  
 Hesitant start to dictation   - JeremyB - 07/31/2020 12:14 PM  
 Hesitant start to dictation   - Lunis Orcutt - 08/01/2020 01:48 AM  
 Hesitant start to dictation   - Stephan Kuepper - 08/03/2020 03:16 AM  
 Hesitant start to dictation   - JeremyB - 08/07/2020 08:41 AM  
 Hesitant start to dictation   - Lunis Orcutt - 08/07/2020 01:33 PM  
 Hesitant start to dictation   - JeremyB - 08/08/2020 02:45 AM  
 Hesitant start to dictation   - Lunis Orcutt - 08/08/2020 04:19 PM  
 Hesitant start to dictation   - JeremyB - 08/10/2020 03:28 AM  
Keyword
 07/31/2020 09:08 AM
User is offline View Users Profile Print this message


JeremyB
Senior Member

Posts: 105
Joined: 11/28/2006

In recent weeks I've been finding that when I dictate in Outlook and Word 2010 the words are hesitant to appear on the screen for the first few utterances. It used to be the case that I could position the cursor at the start of a document and start dictating straightaway with immediate results. Now I will often lose the first few words completely or they will appear but incorrectly. Once I'm in the flow of dictation things are generally OK. If I then pause for a few minutes and start again, the same thing happens. I'm using Windows 10 and a Sennheiser MB Pro 1 UC headset. Will appreciate any suggestions.  J.

 07/31/2020 11:48 AM
User is offline View Users Profile Print this message


Alan Cantor
Top-Tier Member

Posts: 3819
Joined: 12/08/2007

When Dragon is running but you're not saying anything, what do you do with your microphone?

Is the microphone asleep?

Is the microphone on?

Is the microphone turned off?

When you're not speaking and the microphone is asleep or on, Dragon is processing environmental sounds. This can lead to delays when you start dictating. The solution: turn off the microphone when you're not dictating, and turn it on again when you're ready to dictate.

But if the microphone is already off, it's a harder puzzle to solve. One of my clients experienced the same thing, and the source, in his case, was that he had a habit of constantly repositioning and touching the microphone, which introduced extraneous noise into the audio stream.
 07/31/2020 12:14 PM
User is offline View Users Profile Print this message


JeremyB
Senior Member

Posts: 105
Joined: 11/28/2006

Thanks for your comments. I very rarely use the 'sleep' option. The microphone is turned on and off from the keyboard or from one of the click options on my mouse. If there is likely to be any significant delay in my dictation I will turn the microphone off.

It's possible that my problem is the same as the one your client experienced although normally I will put the headset on, position it correctly, and then turn the microphone on so noise introduced from touching it should be at a minimum.   J.

 

 

 08/01/2020 01:48 AM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37853
Joined: 10/01/2006

You might consider disabling Dragon's auto-gain and running the Microphone Check; in that order. The reason we are mentioning this is because when Dragon doesn't understand what you said it has to make a guess. This appears to be evidenced by your dictation slowing down with slightly decreased accuracy. Considering that your accuracy and speed increase, as you get further into your document, we suspect that Dragon's auto-gain feature is the culprit. When you begin a document, you're probably not dictating exactly the same. When you get more comfortable and get into the proverbial groove, your dictation tends to be smoother and more relaxed. Unfortunately, Nuanced didn't discovered this potential pitfall until after the release Ver. 15.3 so you will will have to resort to a hack. After Nuance releases 15.6, you will probably have a menu option. We forgot to check this

 



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1



 08/03/2020 03:16 AM
User is offline View Users Profile Print this message

Author Icon
Stephan Kuepper
Top-Tier Member

Posts: 2102
Joined: 10/04/2006

I found that some Sennheiser headsets have a slight delay in turning the mic on. My SDW 5016, for example, starts recording only after roughly half a second, which translates into the first two syllables of my dictation. The obvious solution is to turn the mic on, take a breath, and then start dictating. Could this be the issue?

Hope that helps, Stephan

-------------------------

www.egs-vertrieb.de - www.spracherkennungscloud.de

 08/07/2020 08:41 AM
User is offline View Users Profile Print this message


JeremyB
Senior Member

Posts: 105
Joined: 11/28/2006

Thanks Lunis and Stephan. Regarding taking a short pause before starting dictation this does help slightly. However, I've been using the Sennheiser headset for quite a long time and haven't experienced this problem previously. 

I have activated - Enable automatic gain control=0 - in my.ini file but this appeared to make little difference. I would have expected this to allow me to adjust the microphone level in Windows 10 / Sounds / Recording / Sennheiser Headset Microphone / Properties / Levels but whatever I set the level to it will revert to 31%. Any suggestions as to how I can stop this happening to allow me to play around with different level settings?  J.

 

 08/07/2020 01:33 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37853
Joined: 10/01/2006

Once you have deactivated auto-gain, you need to run the Dragon Microphone Check which controls your microphone input level. Dragon usually knows better than you and that's why it will not allow you to adjust the microphone input level. Dragon also adjusts the volume output level but this can be changed to whatever you like. The only way you can increase your volume input level is to speak softer when you run the Microphone Check. However, this technique may or may not produce optimum results.



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1



 08/08/2020 02:45 AM
User is offline View Users Profile Print this message


JeremyB
Senior Member

Posts: 105
Joined: 11/28/2006

Thanks Lunis. I assume that input level is the 'sensitivity' of the microphone to my voice. Can you please explain volume output level and how I can adjust it in the context of Dragon usage. J.
 08/08/2020 04:19 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37853
Joined: 10/01/2006

When we say output level we are referring to the volume level of your speaker sound; such as your headset or external speakers.While Dragon can affect your sound output when you run the Microphone Check, that's the last time. Dragon automaticallycontrols your microphone input level; whether or not you run the Microphone Check which is rendered useless unless you disable auto-gain.



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1

 08/10/2020 03:28 AM
User is offline View Users Profile Print this message


JeremyB
Senior Member

Posts: 105
Joined: 11/28/2006

Thanks again Lunis. J.
Statistics
31740 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 513 guests browsing this forum, which makes a total of 514 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2020 FuseTalk™ Inc. All rights reserved.