KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: DMPE 2.1 Service Pack; "Danger Will Robinson"
Topic Summary:
Created On: 02/12/2014 12:05 AM
Status: Post and Reply
Linear : Threading : Single : Branch
 DMPE 2.1 Service Pack; "Danger Will Robinson"   - mrh57 - 02/12/2014 12:05 AM  
 DMPE 2.1 Service Pack; "Danger Will Robinson"   - Chucker - 02/12/2014 09:13 AM  
 DMPE 2.1 Service Pack; "Danger Will Robinson"   - Larry Allen - 02/12/2014 12:39 PM  
 DMPE 2.1 Service Pack;   - mrh57 - 02/13/2014 01:25 PM  
Keyword
 02/12/2014 12:05 AM
User is offline View Users Profile Print this message

Author Icon
mrh57
New Member

Posts: 10
Joined: 12/10/2013

I waited to apply the upgrade to see if any issues arose since last December.

Unfortunately, there are...I had tried applying the upgrade today which corrupted the original installation despite the message that the original files were not changed.

After the upgrade failed I was unable to start DMPE 2, the repair option failed,  I had to use the Nuance uninstall tool, and then reinstall the original application.

I then spoke with Nuance technical support, they related that this was a known problem and advised against any further attempts to use the DMPE 2.1 upgrade.

They said to wait and perhaps at the end of February or the beginning to mid-March they will be releasing a new upgrade patch that will be reliable.

It is frustrating that Nuance is aware that the current upgrade will corrupt some of the current installations. You'd think that they would be diligent enough to either take the upgrade off their website or at least provide the information to use it at your own risk.



 02/12/2014 09:13 AM
User is online View Users Profile Print this message

Author Icon
Chucker
Top-Tier Member

Posts: 11055
Joined: 10/10/2006

Mitchell,

I had not heard this from Nuance up to this point. However, I have not had any problems installing the DMPE 2.1 update on either of two systems, one running Windows 8.1 on my Lenovo Multitouch Twist Core™ i7 3517U, and the other running Windows 7 on an Intel Core™ i7 3770K.

I have a couple of questions:

(1) Did you get that information from Nuance standard technical support, or did you get it from the healthcare division technical support? The healthcare division deals directly with Medical (i.e. DMPE). They are generally more informative and more helpful in terms of problems and issues in terms of explaining in more detail and providing better support. I have not had the need to contact them, but there is a big difference from what you'll get from the Retail division (i.e., Home, Premium, Professional, Legal) vs. the Healthcare division (i.e., all Medical versions). Just curious.

(2) Did you attempt to install the update to DMPE 2.1 while Dragon was loaded and running? If so, that's a No-No. If you try to install any Dragon service pack or update while Dragon is running, you're just asking for trouble. This is something that has been stressed time and again over the last several versions. If you attempt to install any service pack release or update patch while Dragon is loaded then be prepared to enter the Twilight Zone.

Chuck

"What you are aware of you are in control of; what you are not aware of is in control of you." - Anthony de Mello



-------------------------



 02/12/2014 12:39 PM
User is offline View Users Profile Print this message


Larry Allen
Top-Tier Member

Posts: 288
Joined: 09/04/2007

I've been involved in over 50 upgrades of DMPE2.1 from DMPE.

As Chuck says, installing while DMPE is open doesn't work (or at least didn't work the one time we tried).  We learned that on one of our first installs and haven't made that mistake again.  Download the update, then completely close DMPE (including closing all software that directly interfaces with Dragon including microphone control programs, command add-on programs, etc.).   Then apply the update.

We had one problem requiring an uninstall and then reinstall. 

Once installed, DMPE2.1 has had fewer problems than DMPE2.

So while the automatic update process is flawed, that doesn't mean that the service pack itself is flawed.

 

 

 



-------------------------

Larry Allen
Softnet Systems, Inc.
http://www.pcspeak.com

 02/13/2014 01:25 PM
User is offline View Users Profile Print this message

Author Icon
mrh57
New Member

Posts: 10
Joined: 12/10/2013

I'm not a novice and I've been using Dragon since 1994 when it was a curious toy and I was able to purchase Dragon Dictate 1.0 at barebones academic pricing. I've have had most of the versions since then (except for 11). So yes, I installed the update without DPME2 running. I typically check the services/proceses to make sure that their aren't background files running before installing any update.

Chuck, your point is well taken. I did not speak with the healthcare support. It was a regular DNS technical support person working for a contract company in Manila. I hate interacting with Nuance technical support so I avoid it like the plague. However, this tech was very knowledgeable about the product, was able to renew my activation from the corrupted program (he threw in 3 extra activations to accommodate my issue for multiple dual boot 7/8.1 laptops), and we spent about 45 minutes chatting (which probably pissed off other customers waiting patiently for support).

Back in December I had contacted the healthcare support to inquire if DPME2 was licensed to an individual computer like most software is or to an OS since dual boot systems require two installations and DPME2 only allows for 4 activations. That tech was a real ah*le and treated me like I was Al Capone or something. Granted, it was before the holidays and the tech may have been stressed but my prior experience with Medical support is that they really don't seem to desire working with or accommodating individual docs. Sorry for the rant which isn't directly related to the issue with the update.

Any how, he told me that there was an internal log file concerning failed/corrupted installations with the update and that a fix for this is in the works.

Part of my frustration with the update is that usually I don't update any program until I'm confident that I will have the time to deal with any issues in case there is a problem.

For reasons that escape logic I tried the upgrade knowing that I needed to use DPME immediately after the upgrade had finished. I guess it's another notch in the belt of the god of unintended consequences.



Statistics
28400 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 2 users logged in.
The most users ever online was 2028 on 04/05/2013 at 07:36 PM.
There are currently 92 guests browsing this forum, which makes a total of 94 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2014 FuseTalk™ Inc. All rights reserved.