KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Adjusting microphone level in DMO
Topic Summary: I can't find a way to adjust microphone level to decrease pickup of background noise
Created On: 07/01/2020 11:24 AM
Status: Post and Reply
Linear : Threading : Single : Branch
 Adjusting microphone level in DMO   - kistonewa - 07/01/2020 11:24 AM  
 Adjusting microphone level in DMO   - mwarddoc - 07/02/2020 03:29 AM  
 Adjusting microphone level in DMO   - kistonewa - 07/02/2020 11:30 AM  
 Adjusting microphone level in DMO   - Lunis Orcutt - 07/02/2020 03:25 PM  
 Adjusting microphone level in DMO   - holycowdidyouseethat - 08/27/2020 02:32 PM  
Keyword
 07/01/2020 11:24 AM
User is offline View Users Profile Print this message


kistonewa
New Member

Posts: 19
Joined: 12/03/2006

Work has forced me into Dragon Medical One.  Does anyone know a way to adjust microphone to block out background noise better?  I am using a SennheiserBTD 800 USB which is an excellent microphone. With DPME4 I had no problem (however it would close my citrix/EPIC several times every hour). I could adjust microphone or reset microphone with quick training with the background noise.

With DMO I am having problems  if I pause for more than a few seconds, it appears to readjust sensitivity & start picking up surrounding sound.  Using the Nuance SpeechMic doesn't have the problem, but it is off if I am pausing.  

When finishing charts at home, I often have the business news on the TV. However, I have to have volume very low to avoid picking up in DMO.

Any suggestions?  Support from clinic IT in uninterested in problem, & I don't have access to Nuance support. Everything has to be channelled through our hospital/clinic IT.

 07/02/2020 03:29 AM
User is offline View Users Profile Print this message

Author Icon
mwarddoc
Senior Member

Posts: 137
Joined: 10/06/2017

I have had the same problem that you are having, in my office setting. I found the following things helped.

Not sure which microphone you are using, the BTD800 is the bluetooth dongle, not the microphone.

However:

Set your microphone to "push to talk", and set a hotkey that will allow this functionality.
Turn off autogain on the microphone. That is a small box in the "Choose Microphone" window, that you uncheck next to "Automatically adjust the microphone as I speak".

But, none of that worked as well as the following:

Philips SpeechMike Premium Air Wireless Push Button Microphone (SMP4000) or Slide Switch (SMP4010)

I have purchased a lot of microphones, great advice here, and all of it helped, but the Phillips SpeechMike Premium Air SMP4000 that I purchased is hands down the best microphone I've ever used, background noise is NOT an issue. I use it in "push to talk" mode and it just works.

There is a learning curve with it, but it works really, really well blocking all the clatter and talk in my office (noisy, lots of interruptions, no peace). I actually only use my Sennheiser MBPro1 headsets for dictation at home now. I exclusively use the Phillips handset in the office.

If the Phillips Speechone headset works that well in blocking background noise, you may as well just buy it if you like headsets and forgo all the wasted time with the with other headsets. My Sennheiser MB Pro1 does a good job, but it does not work as well as the Premium Air.







-------------------------
mwarddoc
 07/02/2020 11:30 AM
User is offline View Users Profile Print this message


kistonewa
New Member

Posts: 19
Joined: 12/03/2006

Thank you for the response. It is the Sennheiser MB Pro1 that I have. I am retiring in a year; therefor, trying to avoid another major mike purchase. I suppose I will try setting up my Ergo mouse buttons to simulate push to talk. If that doesn't work, may have to spend the big bucks for good new mic. Appreciate your recommendation. Very helpful if I do buy another mic. However it would be nice if Nuance weren't so committed to dumbing things down and taking away the ability of end users to tweak things to fit specific situations. I am sure it simplifies tech support up the chain at the expense of the adventurous end user.
 07/02/2020 03:25 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 38007
Joined: 10/01/2006

IT is probably very good at their job but they know very little about Dragon and it would be unlikely they could help you. It is also unlikely that Nuance (800) 654-1187 support would be able to help you because Nuance outsources support to a very polite group in Mumbai who do not use Dragon and probably know little more than your IT people. Fortunately there are plenty of experts right here

 

The Sennheiser MB Pro1 noise filtering is only medium but you can improve your noise filtering. Forget about rerunning the Microphone Check without disabling auto-gain because Dragon will ignore you. Auto-gain is your enemy in the office because Dragon automatically raises the microphone input level when it hears something in the distance, as mwarddoc noted. Begin by disabling auto-gain as follows: 

 

1. Click The Dragonbar Settings/Microphone/Choose Microphone Menu  

2. Remove The Default Checkmark From Automatically Adjust The Microphone Level As I Speak

3. Click Settings/Check Microphone and Follow The Remaining Prompts To Manually Adjust Your Volume Input Settings.

Note that you can further improve your noise filtering by speaking louder than normal, when running the Microphone Check. 

If this proves to be unacceptable, consider the Sennheiser Presence UC Bluetooth headset



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1



 08/27/2020 02:32 PM
User is offline View Users Profile Print this message

Author Icon
holycowdidyouse..
Senior Member

Posts: 81
Joined: 02/06/2009

DMO uses automatic gain control so it will adjust levels automatically.  which can cause some noise detection issues.  There is a mic setting in the What can I say menu that you can try but be careful sometime people over do it and degrades

 



Statistics
31795 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 826 guests browsing this forum, which makes a total of 827 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2020 FuseTalk™ Inc. All rights reserved.