KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: trailing cursor in Word Perfect X8 after working initially
Topic Summary: After first sentence in X8 (not X9) cursor backs up to last character
Created On: 03/25/2020 09:55 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 03/25/2020 09:55 PM
User is offline View Users Profile Print this message

Author Icon
New Member

Posts: 18
Joined: 03/30/2016

After using MS Word for several years, I returned to WP because of its reveal codes feature. All was working splendidly until the cursor out of nowhere began backing up to the previous character of the previous sentence even in NEW documents. So far I have tried:

unregistering and re-registering the dgnwp9.dll

uninstalling and reinstalling both programs


Please note: I am pretty sure this is not the characteristic "jumping cursor" behavior I have sometimes witnessed with previous versions of Dragon. The behavior is very consistant and appears limited to the previous version of WordPerfect which is supposedly compatible with DNS 15.3.

 03/26/2020 12:01 AM
User is online View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 37503
Joined: 10/01/2006

Have you tried rebooting? It seems like we have heard of this problem a couple of other times but don't recall an answer. In both instances, the problem didn't initially occur in WordPerfect X8. This makes us wonder if the problem isn't a WordPerfect add-in. Have you tried disabling all WordPerfect add-ins, with the exception of dgnwp9? Add-ins that offer to finish words for you, after you type a few letters, have known to be problematic. If this doesn't help, consider disabling WordPerfect's grammar and spell checker features.


Forum Mission Statement
Trial Downloads
(615) 884-4558 ext 1

 03/30/2020 10:19 PM
User is offline View Users Profile Print this message

Author Icon
New Member

Posts: 18
Joined: 03/30/2016

Dragon support finally discovered the issue. Apparently, it was related to a USB headset/mic which I only used for output when Dragon was turned off. Apparently, the USB was blocking or restricting the use of the dgnwp9.dll add-in.
31621 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 3 users logged in.
The most users ever online was 3936 on 09/08/2015 at 11:44 AM.
There are currently 389 guests browsing this forum, which makes a total of 392 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2020 FuseTalk™ Inc. All rights reserved.