KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: SendKeys "^{End}" not working in EMR on Citrix VDI
Topic Summary:
Created On: 12/04/2019 12:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
 SendKeys "^{End}" not working in EMR on Citrix VDI   - MTreloar - 12/04/2019 12:31 PM  
 SendKeys "^{End}" not working in EMR on Citrix VDI   - Lunis Orcutt - 12/04/2019 12:57 PM  
 SendKeys   - MTreloar - 12/05/2019 08:44 AM  
 SendKeys   - Lunis Orcutt - 12/06/2019 12:02 AM  
 SendKeys   - MTreloar - 12/05/2019 07:34 PM  
 SendKeys "^{End}" not working in EMR on Citrix VDI   - MDH - 12/05/2019 09:00 PM  
 SendKeys   - MTreloar - 12/07/2019 03:37 PM  
Keyword
 12/04/2019 12:31 PM
User is offline View Users Profile Print this message


MTreloar
Senior Member

Posts: 119
Joined: 12/05/2010

For the past few years, a Knowbrainer script command that includes SendKeys "^{End}" has worked, moving the cursor to the empty entry box at the bottom of a list of populated entries. However, the hospital has 'upgraded' to a new Citrix remote desktop environment that hosts the same old pathology EMR I had been using. 

In the new environment, SendKeys "^{End}" goes to the last populated item in the list, immediately above next, Blank, entry box. Funny thing is, when I do this manually, Control-End works to move the cursor to the blank box.

I have tried SendKeys "{Down}" following SendKeys "^{End}" in the KB script to no effect.

Is there a work-around anyone can suggest to make this work?



-------------------------

DPI 15/DMPE 4, KB2017, SpeechProductivity 5 std, Win10x64 (1909), Xeon E3 2.8GHz 64GB DDR4, Focusrite Scarlett Solo 3; Behringer Uphoria UM2, AKG HSC271 mic

Statistics
31613 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 3936 on 09/08/2015 at 11:44 AM.
There are currently 415 guests browsing this forum, which makes a total of 416 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2020 FuseTalk™ Inc. All rights reserved.